Correo de lectores

Bueno, dado que mucha gente a mandado mails a mi correo
para sacarse algunas dudas con respecto al tema de sonido
he decidido abrir una nueva seccion en el blog, justamente
para responder consultas de los lectores del blog :D

Asi que arrancamos con uno de los mails que me enviaron a
fernandotelefono at gmail dot com


Pablo Shaila to me

Hola fernando, disculpa mi intromision a tu privacidad, pero un hombre desesperado no acata las minimas normas de protocolo, jaja.
Estube viendo tu blog y veo k la tenes clara con el sonar.
te cuento yo tengo el 4 con un procesador athlon de 1.81 y 1 giga de ram y hace poco me compre una tascam us-122L y ahora me da drop out todo el tiempo, no puedo ni empezar trabajos cuando tengo ya mas de 7 canales y 1 plug in por canal, funking drop out y si armo un bus tambien. Esto es raro pork antes tenia la sound blaster audigy k me grababa todo desfasado pro no ternia ningun drop out y recargaba los proyectos con mil plugins. (y teniendo 512 de ram).
Mi diagnostico (el de alguien k no sabe nada de nada) es hay algun seteo mal hecho con respecto a la placa y el sonar 4..pero jno peudo encontrarlo, ya toketee el buffer sice y no mejora mucho.
Si podes, tenes tiempo o keres ayudarme te lo agradeceria muchisimo, si no contestas todo bien...jaja, se k me zarpe al mandar este mal enorme.
saludos

--

Pablo, como estas, primero muchas gracias, pero no la tengo "tan" clara con Sonar, aunque espero poder darte una mano. Primeramente dejame que te aconseje que utilices Sonar 6 que tiene muchisimas mejoras a comparacion del 4 y una vez instaldo no te olvides de agregarle la ultima actualizacion de Sonar 6 que al momento es la 6.2.1, que podes encontrarla en la siguiente direccion:
http://www.cakewalk.com/Support/kb/kb20070307.asp

Por otro lado Tascam utiliza drivers ASIO, yo empezaria chequeando si tenes los ultimos drivers de esta placa, que podes conseguir aca:
http://www.tascam.com/details;8,15,69,19.html

Luego chequear que estos son los drivers que estas usando en Sonar 6, para chequear esto, deberias abrir Sonar e ir a: Opciones > Audio ir a "Avanzado" y seleccionar donde dice "Dispositivo" aquel que te de la opcion para trabajar con ASIO. Tambien en la parte de Avanzado vas a ver la opcion "Tamaño de E/S del buffer (KB)", como consejo la gente de Sonar da la opcion de ampliarlo al doble del default si se sufren muchos "dropouts".

Otro tip que he sabido leer en los foros de la gente de Hispasonic , es que muchas veces
Sonar genera "dropouts" si utilizas el metronomo por la misma el mismo canal por el que grabas.

Fijate todos los puntos y espero alguno logre darte la solucion.

------

[EDIT]

Pablo Shaila
to me
ah sorry, igual sabes k ya lo solucione, la placa estaba seteada en latencia normal, (habia 5 opciones muy baja, baja, normal, alta, muy alta) la setee en alta y en realidad no tenga latencia casi para nada. grabe una canciond e corrido las guitarras y no tube problemas ni me senti incomod asi k asi seguire por ahora.
Te agradezco tu ayuda en mi momento de desesperacion, escuche tus canciones, muy buen trabajo, te dejo lo de mi banda www.purevolume.com/shaila y un proyecto miod e covers k retomare en algun momento www.myspace.com/proyectopablo
saludos

-----

Pablo de nada, pero "momento de desesperacion" ?, eso pudo pasarte luego de escuchar mis temas :D :D.
Saludos y voy a escuchar tu material.


Saludos
Fernando "Jago_ff" Ferrari
Alguna sugerencia?, enviame un mail