Vulnerabilidades en smbfs de Linux 2.x

Se han descubierto múltiples vulnerabilidades en el kernel de Linux
que pueden ser explotadas por usuarios maliciosos para provocar
denegaciones de servicio o acceder a memoria del kernel.

Las vulnerabilidades han sido localizadas en la implementación del
sistema de archivos smb (smbfs), y se deben a diversos errores a
la hora de tratar respuestas recibidas desde servidores, por lo que
la explotación con éxito requeriría que el atacante tuviese control
sobre un servidor smb malicioso o que pudiese interceptar y
manipular el tráfico involucrado.

De las siete vulnerabilidades descubiertas 6 afectan a la versión del
kernel 2.4 y 4 a la 2.6

Para mas informacion consultar:
http://security.e-matters.de/advisories/142004.html